merge 0.14: Python 2.5 fix for win32 installer

Martin Pool mbp at
Sun Jan 14 07:09:29 GMT 2007

On 14 Jan 2007, Alexander Belchenko <bialix at> wrote:
> I play a little with Python 2.5 and new version of py2exe that supports this python version.
> Attached patch provide some simple necessary fix to 'make installer' working with Python 2.5.
> I suppose it's a very simple fix and I'd like to have it merged for 0.14.
> As John and Wouter says before I don't send merge request for simple fix, so I don't mark this
> e-mail as BB merge request.
> But for some reason I cannot send request to PQM: my provider get me error 'Relay access denied'.
> Probably it's my local problem.
> But in case if I still unable to send merge request before Wouter will release 0.14rc1
> I'd like to note: my public branch here:

+0.9 - It looks unobjectionable to me, though I haven't tested it.


More information about the bazaar mailing list