[PATCH] tests for remotebranch
robertc at robertcollins.net
Thu Sep 15 09:41:36 BST 2005
On Thu, 2005-09-15 at 06:12 +0800, Lalo Martins wrote:
> - I named the new module HTTPTestUtil because we already have a TestUtil
TestUtil was a badness from me - its a module that exists unaltered in a
few repositories now, so I'm inclined to keep it named the same, or
rename them all.
> - and the TestCaseInTempDir class, from which mine inherits, uses super
> (in fact, in the same methods as mine does). Personally, I don't even
> like super, not the way it's implemented now.
Hmm, I thought I'd fixed that... shall do.
GPG key available at: <http://www.robertcollins.net/keys.txt>.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: This is a digitally signed message part
Url : https://lists.ubuntu.com/archives/bazaar/attachments/20050915/4cb9f32a/attachment.pgp
More information about the bazaar