[ubuntu/zesty-security] qemu 1:2.8+dfsg-3ubuntu2.5 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Sep 20 17:55:51 UTC 2017

qemu (1:2.8+dfsg-3ubuntu2.5) zesty-security; urgency=medium

  * SECURITY REGRESSION: regression in in USB xHCI emulation (LP: #1718222)
    - debian/patches/CVE-2017-9375-regression.patch: don't kick in
      xhci_submit and xhci_fire_ctl_transfer in hw/usb/hcd-xhci.c.

Date: 2017-09-20 13:48:58.086135+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Zesty-changes mailing list