[ubuntu/zesty-updates] gnutls28 3.5.6-4ubuntu4.2 (Accepted)

Andy Whitcroft apw at canonical.com
Wed Sep 6 09:49:09 UTC 2017


gnutls28 (3.5.6-4ubuntu4.2) zesty; urgency=medium

  * use_normal_priority_for_openssl_sslv23.diff by Andreas Metzler:
    OpenSSL wrapper: SSLv23_*_method translates to NORMAL GnuTLS priority,
    which includes TLS1.2 support. (LP: #1709193)

Date: 2017-08-11 15:48:10.614201+00:00
Changed-By: Simon D├ęziel <simon.deziel at gmail.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/gnutls28/3.5.6-4ubuntu4.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list