[ubuntu/zesty-security] libgd2 2.2.4-2ubuntu0.3 (Accepted)

Leonidas S. Barbosa leo.barbosa at canonical.com
Tue Sep 5 16:17:19 UTC 2017


libgd2 (2.2.4-2ubuntu0.3) zesty-security; urgency=medium

  * SECURITY UPDATE: Double-free memory
    - debian/patches/CVE-2017-6362.patch: introduces a static
      helper to check failure or success in src/gd_png.c also
      adds tests in tests/png/CMakeLists.txt, tests/png/Makemodule.am,
      tests/png/bug00381_1.c, tests/png/bug00381_2.c.
    - CVE-2017-6362

Date: 2017-09-04 18:16:14.397391+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
https://launchpad.net/ubuntu/+source/libgd2/2.2.4-2ubuntu0.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list