[ubuntu/zesty-proposed] update-manager 1:17.04.8 (Accepted)

Brian Murray brian at ubuntu.com
Tue Oct 17 21:23:01 UTC 2017


update-manager (1:17.04.8) zesty; urgency=medium

  * UpdateManager/UpdatesAvailable.py: Provide instructions when mount points
    have insufficient free space for the upgrade to complete. (LP: #1477455)
  * test_update_origin.py: fix the extended origin matcher test as it was
    making wrong assumptions, not checking if packages actually had ANY package
    in -security. This should fix the current autopkgtest failures.
    (LP: #1717360)

Date: Wed, 20 Sep 2017 14:36:07 -0700
Changed-By: Brian Murray <brian at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/update-manager/1:17.04.8
-------------- next part --------------
Format: 1.8
Date: Wed, 20 Sep 2017 14:36:07 -0700
Source: update-manager
Binary: update-manager-core python3-update-manager update-manager update-manager-text update-manager-kde
Architecture: source
Version: 1:17.04.8
Distribution: zesty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Brian Murray <brian at ubuntu.com>
Description:
 python3-update-manager - python 3.x module for update-manager
 update-manager - GNOME application that manages apt updates
 update-manager-core - manage release upgrades
 update-manager-kde - Support modules for Muon Notifier and Apper
 update-manager-text - Text application that manages apt updates
Launchpad-Bugs-Fixed: 1477455 1717360
Changes:
 update-manager (1:17.04.8) zesty; urgency=medium
 .
   * UpdateManager/UpdatesAvailable.py: Provide instructions when mount points
     have insufficient free space for the upgrade to complete. (LP: #1477455)
   * test_update_origin.py: fix the extended origin matcher test as it was
     making wrong assumptions, not checking if packages actually had ANY package
     in -security. This should fix the current autopkgtest failures.
     (LP: #1717360)
Checksums-Sha1:
 0edbf9c7fb8da7cd89f798a35c995fef150547b1 1453 update-manager_17.04.8.dsc
 f6783d0a669dea3b4d58257963f0971c2a995380 3159962 update-manager_17.04.8.tar.gz
 a7e75a0dcf993fb9ad246f5f5f84ed5704a72eec 12534 update-manager_17.04.8_source.buildinfo
Checksums-Sha256:
 b814c8da24ecb1be326cae2bc477e8d8fe9d156f7187431c57a178328bfd6836 1453 update-manager_17.04.8.dsc
 7f233cffa949a967c726c48d14c12401faa68e0f536346acc7bfeb62305a7fc2 3159962 update-manager_17.04.8.tar.gz
 a4ccac30befa886d2e803dd72c7f165c37b9bb4faffad25bc590ae81a657cdd8 12534 update-manager_17.04.8_source.buildinfo
Files:
 9c308e7c463dedba2b716050ae295187 1453 gnome optional update-manager_17.04.8.dsc
 64e64151495843844ad4c8e72929e57f 3159962 gnome optional update-manager_17.04.8.tar.gz
 439e85fae7a044849a9dbabb91d0202e 12534 gnome optional update-manager_17.04.8_source.buildinfo


More information about the Zesty-changes mailing list