[ubuntu/zesty-updates] libxml-libxml-perl 2.0128+dfsg-1ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Mon Nov 27 19:28:13 UTC 2017


libxml-libxml-perl (2.0128+dfsg-1ubuntu0.1) zesty-security; urgency=medium

  * SECURITY UPDATE: arbitrary code execution via use-after-free
    - debian/patches/CVE-2017-10672/*.patch: add Debian's backported patch
      set from 2.0128+dfsg-4.
    - CVE-2017-10672

Date: 2017-11-23 14:27:16.089353+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libxml-libxml-perl/2.0128+dfsg-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list