[ubuntu/zesty-security] sudo 1.8.19p1-1ubuntu1.1 (Accepted)

Steve Beattie sbeattie at ubuntu.com
Tue May 30 15:32:56 UTC 2017


sudo (1.8.19p1-1ubuntu1.1) zesty-security; urgency=medium

  * SECURITY UPDATE: /proc/self/stat parsing confusion
    - debian/patches/CVE-2017-1000367.patch: adjust parsing to
      find ttyname
    - CVE-2017-1000367

Date: 2017-05-29 10:32:14.598207+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
https://launchpad.net/ubuntu/+source/sudo/1.8.19p1-1ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list