[ubuntu/zesty-security] strongswan 5.5.1-1ubuntu3.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 30 12:53:32 UTC 2017

strongswan (5.5.1-1ubuntu3.1) zesty-security; urgency=medium

  * SECURITY UPDATE: Insufficient Input Validation in gmp Plugin
    - debian/patches/CVE-2017-9022.patch: make sure the modulus is odd and
      the exponent not zero in
    - CVE-2017-9022
  * SECURITY UPDATE: Incorrect Handling of CHOICE types in ASN.1 parser and
    x509 plugin
    - debian/patches/CVE-2017-9023.patch: fix CHOICE parsing in
    - CVE-2017-9023

Date: 2017-05-24 19:44:15.893217+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Zesty-changes mailing list