[ubuntu/zesty-proposed] audacious-plugins 3.7.2-2.1ubuntu1 (Accepted)

Bhavani Shankar bhavi at ubuntu.com
Mon Jan 30 05:41:15 UTC 2017


audacious-plugins (3.7.2-2.1ubuntu1) zesty; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - Disable Qt interface, and qt5- dependencies, following
      audacius qt5 drop. this will fix the current FTBFS.
      It's a workaround until Debian build the 2 interfaces in 2 separates
      binaries. (see LP: #1600318)

audacious-plugins (3.7.2-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Drop build-dependency on oss4-dev for Linux kernel (Closes: #852984)

Date: Mon, 30 Jan 2017 10:57:12 +0530
Changed-By: Bhavani Shankar <bhavi at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/audacious-plugins/3.7.2-2.1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 30 Jan 2017 10:57:12 +0530
Source: audacious-plugins
Binary: audacious-plugins audacious-plugins-data
Architecture: source
Version: 3.7.2-2.1ubuntu1
Distribution: zesty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Bhavani Shankar <bhavi at ubuntu.com>
Description:
 audacious-plugins - Base plugins for audacious
 audacious-plugins-data - Data files for Audacious plugins
Closes: 852984
Launchpad-Bugs-Fixed: 1600318
Changes:
 audacious-plugins (3.7.2-2.1ubuntu1) zesty; urgency=medium
 .
   * Merge from Debian unstable. Remaining changes:
     - Disable Qt interface, and qt5- dependencies, following
       audacius qt5 drop. this will fix the current FTBFS.
       It's a workaround until Debian build the 2 interfaces in 2 separates
       binaries. (see LP: #1600318)
 .
 audacious-plugins (3.7.2-2.1) unstable; urgency=medium
 .
   * Non-maintainer upload.
   * Drop build-dependency on oss4-dev for Linux kernel (Closes: #852984)
Checksums-Sha1:
 de4093316d9362ee60e32c95fb3d697b2f3d61dd 2845 audacious-plugins_3.7.2-2.1ubuntu1.dsc
 0cd2279a028df28104407cb23542738b5bf1ac0e 11180 audacious-plugins_3.7.2-2.1ubuntu1.debian.tar.xz
Checksums-Sha256:
 8677fbca6017b0026a94a37fd553ab49c51036ca338ab64c27d50205923a1832 2845 audacious-plugins_3.7.2-2.1ubuntu1.dsc
 021c5980df076af172a70c096ef98d91bed191a05c628b04bb120b02521332cf 11180 audacious-plugins_3.7.2-2.1ubuntu1.debian.tar.xz
Files:
 2c5c40e444f06568e401f07c97897c6c 2845 sound optional audacious-plugins_3.7.2-2.1ubuntu1.dsc
 de75bd58be986f6727264c0e4567a323 11180 sound optional audacious-plugins_3.7.2-2.1ubuntu1.debian.tar.xz
Original-Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJYjs/OAAoJEMJAPQz8ZpqTiUMH+gIcUULFN46f1GZ/CIuF04yZ
+wwLsebtoHB/80sLttql/Jefh/GxX18tlXT0sD1rPukHKWSlxZAjfepael82vXCF
yKdVTvjl+7PTqw8cGZ2m5zo5zslQIpYJ51Ti4jcXRbihAVrdigGX1m708lgsQV5o
hZt7RfY8iUJR51pyemDTTk594vE+1pjJJI+ipp418m6rZz5fsQ76XvhoiD64Ylv1
EPZkbf6dXqvdbfjua2uhmGYdpKIxc3THSkBht1bmU5+PQT92DVi2+mwwP3RwUKEw
U/NUm1cVqLhy5vc4Qb644Xa5YESZk5av2wLUnKQtlokN20XHy99bCauBGyeQZkk=
=ryLX
-----END PGP SIGNATURE-----


More information about the Zesty-changes mailing list