[ubuntu/zesty-proposed] pepperflashplugin-nonfree 1.8.3+nmu1ubuntu1 (Accepted)

Bhavani Shankar bhavi at ubuntu.com
Sun Jan 22 06:41:13 UTC 2017


pepperflashplugin-nonfree (1.8.3+nmu1ubuntu1) zesty; urgency=medium

  * Merge from Debian unstable.  Remaining changes:
    - Add support for Ubuntu’s location of Chromium settings.
    - Suggest chromium-browser instead of chromium.
    - Do not suggest hal.

pepperflashplugin-nonfree (1.8.3+nmu1) unstable; urgency=medium

  [ Bob Proulx ]
  * Patched to use Adobe upstream rather than Google.
  * Inspired by the patch provided in Bug#833741#15 by Kristian Klausen
    but rewritten.  Closes: #833741,  #841373, #840779.
  * Adds in 32-bit support.

  [ Yann Dirson ]
  * Non-maintainer upload.
  * Updated Bob's patch to apply on 1.8.3

Date: Sun, 22 Jan 2017 12:01:26 +0530
Changed-By: Bhavani Shankar <bhavi at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/pepperflashplugin-nonfree/1.8.3+nmu1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 22 Jan 2017 12:01:26 +0530
Source: pepperflashplugin-nonfree
Binary: pepperflashplugin-nonfree
Architecture: source
Version: 1.8.3+nmu1ubuntu1
Distribution: zesty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Bhavani Shankar <bhavi at ubuntu.com>
Description:
 pepperflashplugin-nonfree - Pepper Flash Player - browser plugin
Closes: 833741 840779 841373
Changes:
 pepperflashplugin-nonfree (1.8.3+nmu1ubuntu1) zesty; urgency=medium
 .
   * Merge from Debian unstable.  Remaining changes:
     - Add support for Ubuntu’s location of Chromium settings.
     - Suggest chromium-browser instead of chromium.
     - Do not suggest hal.
 .
 pepperflashplugin-nonfree (1.8.3+nmu1) unstable; urgency=medium
 .
   [ Bob Proulx ]
   * Patched to use Adobe upstream rather than Google.
   * Inspired by the patch provided in Bug#833741#15 by Kristian Klausen
     but rewritten.  Closes: #833741,  #841373, #840779.
   * Adds in 32-bit support.
 .
   [ Yann Dirson ]
   * Non-maintainer upload.
   * Updated Bob's patch to apply on 1.8.3
Checksums-Sha1:
 f91f7ebfa46e366815bbfc417e04e0b1f60e1bd8 1316 pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.dsc
 0ae9caa052029b9a09303d53bc6220a2b8a07767 9940 pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.tar.xz
Checksums-Sha256:
 56d7cdff5c539702cec9697c955215f8b0a01bee246b45e1249625618a7694d8 1316 pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.dsc
 39ade0de88eae40beb28bdf450371340f538e3b73aa44047bc2a783be08b721f 9940 pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.tar.xz
Files:
 1f7660ae246fdd1af5b01af4af085ab2 1316 contrib/web optional pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.dsc
 ea0e85575c9c544137daa1b1799851ef 9940 contrib/web optional pepperflashplugin-nonfree_1.8.3+nmu1ubuntu1.tar.xz
Original-Maintainer: Bart Martens <bartm at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQEcBAEBAgAGBQJYhFJBAAoJEMJAPQz8ZpqTFYkIAODEVnlO5S8f4nXi+Z3toF0/
/DUia9zq6LlNCkCs9YQriregn/PRS3YY7fMvTpWU+pdLHo00wTmO042IJKyMEMwx
9oaiADocSW7ZxMY3PA8XL6cX8XXpzSlOR9/7a163HJyjjw8Ywniitf6itZ5bJ4AF
x2LEoWcFAAj6qvMliN7lpgBXza5U1cZ1dRwG0mqY8c2LGmW8FmCgQ2UWdQ/3YiX7
DG5Mz8iLsqU6XpOALoOYe3E9KX9Ez+l2dJjU9IYCYh7GkcY2kJmApXkngdS2lMLY
2OynHKOK2jQp7Eg2zMbL885kDjSMahywq3VkfKKXuljDu1OBJlmLI0/QE4+Ax84=
=L9pe
-----END PGP SIGNATURE-----


More information about the Zesty-changes mailing list