[ubuntu/zesty-proposed] sbd 1.2.0-109-gc511b06-3 (Accepted)

Jeremy Bicha jeremy at bicha.net
Wed Jan 18 21:41:14 UTC 2017


sbd (1.2.0-109-gc511b06-3) unstable; urgency=medium

  * debian/patches/ld-as-needed.patch: Use LDADD instead of LDFLAGS to fix
    FTBFS with ld --as-needed (Closes: 842886).
  * debian/tests: run regression testsuite

Date: 2017-01-17 22:23:46.866918+00:00
Signed-By: Jeremy Bicha <jeremy at bicha.net>
https://launchpad.net/ubuntu/+source/sbd/1.2.0-109-gc511b06-3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list