[ubuntu/zesty-proposed] imagemagick 8:6.9.7.0+dfsg-2ubuntu1 (Accepted)

Nishanth Aravamudan nish.aravamudan at canonical.com
Thu Jan 12 01:17:23 UTC 2017


imagemagick (8:6.9.7.0+dfsg-2ubuntu1) zesty; urgency=medium

  * Merge with Debian unstable (LP: #). Remaining changes:
    - Drop dependency on libopenjp2-7-dev, which is needed for JPEG2000
      but is not in main (LP #711061).
      + Regenerate d/control file with `debian/rules update_pkg`
  * Drop:
    - Properly clean-up quantum control file fragments from `debian/rules
      update_pkg`
    [ Fixed in Debian 8:6.9.7.0+dfsg-2 ]
    - debian/patches/0020-Revert-GradientImage-change.patch: Revert patch
      per https://github.com/ImageMagick/ImageMagick/issues/316.  Thanks
      to Cristy <urban-warrior at imagemagick.org>.  Closes LP #1645406.
    [ Fixed upstream ]

Date: Wed, 11 Jan 2017 17:10:01 -0800
Changed-By: Nishanth Aravamudan <nish.aravamudan at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/imagemagick/8:6.9.7.0+dfsg-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Wed, 11 Jan 2017 17:10:01 -0800
Source: imagemagick
Binary: imagemagick-6-common imagemagick-6-doc libmagickcore-6-headers libmagickwand-6-headers libmagick++-6-headers libimage-magick-perl libmagickcore-6-arch-config imagemagick-6.q16 libmagickcore-6.q16-3 libmagickcore-6.q16-3-extra libmagickcore-6.q16-dev libmagickwand-6.q16-3 libmagickwand-6.q16-dev libmagick++-6.q16-7 libmagick++-6.q16-dev libimage-magick-q16-perl imagemagick-6.q16hdri libmagickcore-6.q16hdri-3 libmagickcore-6.q16hdri-3-extra libmagickcore-6.q16hdri-dev libmagickwand-6.q16hdri-3 libmagickwand-6.q16hdri-dev libmagick++-6.q16hdri-7 libmagick++-6.q16hdri-dev libimage-magick-q16hdri-perl imagemagick-common imagemagick-doc perlmagick libmagickcore-dev libmagickwand-dev libmagick++-dev imagemagick
Architecture: source
Version: 8:6.9.7.0+dfsg-2ubuntu1
Distribution: zesty
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Nishanth Aravamudan <nish.aravamudan at canonical.com>
Description:
 imagemagick - image manipulation programs -- binaries
 imagemagick-6-common - image manipulation programs -- infrastructure
 imagemagick-6-doc - document files of ImageMagick
 imagemagick-6.q16 - image manipulation programs -- quantum depth Q16
 imagemagick-6.q16hdri - image manipulation programs -- quantum depth Q16HDRI
 imagemagick-common - image manipulation programs -- infrastructure dummy package
 imagemagick-doc - document files of ImageMagick -- dummy package
 libimage-magick-perl - Perl interface to the ImageMagick graphics routines
 libimage-magick-q16-perl - Perl interface to the ImageMagick graphics routines -- Q16 versio
 libimage-magick-q16hdri-perl - Perl interface to the ImageMagick graphics routines -- Q16HDRI ve
 libmagick++-6-headers - object-oriented C++ interface to ImageMagick - header files
 libmagick++-6.q16-7 - C++ interface to ImageMagick -- quantum depth Q16
 libmagick++-6.q16-dev - C++ interface to ImageMagick - development files (Q16)
 libmagick++-6.q16hdri-7 - C++ interface to ImageMagick -- quantum depth Q16HDRI
 libmagick++-6.q16hdri-dev - C++ interface to ImageMagick - development files (Q16HDRI)
 libmagick++-dev - object-oriented C++ interface to ImageMagick -- dummy package
 libmagickcore-6-arch-config - low-level image manipulation library - architecture header files
 libmagickcore-6-headers - low-level image manipulation library - header files
 libmagickcore-6.q16-3 - low-level image manipulation library -- quantum depth Q16
 libmagickcore-6.q16-3-extra - low-level image manipulation library - extra codecs (Q16)
 libmagickcore-6.q16-dev - low-level image manipulation library - development files (Q16)
 libmagickcore-6.q16hdri-3 - low-level image manipulation library -- quantum depth Q16HDRI
 libmagickcore-6.q16hdri-3-extra - low-level image manipulation library - extra codecs (Q16HDRI)
 libmagickcore-6.q16hdri-dev - low-level image manipulation library - development files (Q16HDRI
 libmagickcore-dev - low-level image manipulation library -- dummy package
 libmagickwand-6-headers - image manipulation library - headers files
 libmagickwand-6.q16-3 - image manipulation library -- quantum depth Q16
 libmagickwand-6.q16-dev - image manipulation library - development files (Q16)
 libmagickwand-6.q16hdri-3 - image manipulation library -- quantum depth Q16HDRI
 libmagickwand-6.q16hdri-dev - image manipulation library - development files (Q16HDRI)
 libmagickwand-dev - image manipulation library -- dummy package
 perlmagick - Perl interface to ImageMagick -- dummy package
Changes:
 imagemagick (8:6.9.7.0+dfsg-2ubuntu1) zesty; urgency=medium
 .
   * Merge with Debian unstable (LP: #). Remaining changes:
     - Drop dependency on libopenjp2-7-dev, which is needed for JPEG2000
       but is not in main (LP #711061).
       + Regenerate d/control file with `debian/rules update_pkg`
   * Drop:
     - Properly clean-up quantum control file fragments from `debian/rules
       update_pkg`
     [ Fixed in Debian 8:6.9.7.0+dfsg-2 ]
     - debian/patches/0020-Revert-GradientImage-change.patch: Revert patch
       per https://github.com/ImageMagick/ImageMagick/issues/316.  Thanks
       to Cristy <urban-warrior at imagemagick.org>.  Closes LP #1645406.
     [ Fixed upstream ]
Checksums-Sha1:
 970b041f4ea20e8755e73cd1110243a2a711b127 4903 imagemagick_6.9.7.0+dfsg-2ubuntu1.dsc
 0b7b8610da6d0cbd2eb5a1b788d855e2a600c4b5 8928320 imagemagick_6.9.7.0+dfsg.orig.tar.xz
 f13c8a887c83483b3c8640b8e15aea048097bb03 203404 imagemagick_6.9.7.0+dfsg-2ubuntu1.debian.tar.xz
Checksums-Sha256:
 620e6f74c8ede0b4cb971b34a3efe26170f77e8645d1183e56c0c845711c40aa 4903 imagemagick_6.9.7.0+dfsg-2ubuntu1.dsc
 d1e4f64bd367c1e708ada0c0df7c2b68a2c29212ac75f43c6aa4678874305200 8928320 imagemagick_6.9.7.0+dfsg.orig.tar.xz
 d568a6ce679899c0689f0d143441a3f85f3d38a0ae7c18070c022630e115002b 203404 imagemagick_6.9.7.0+dfsg-2ubuntu1.debian.tar.xz
Files:
 d4e890e62b4458f905cf14ec030041cd 4903 graphics optional imagemagick_6.9.7.0+dfsg-2ubuntu1.dsc
 fa393be5508e49c821f533de0263f04f 8928320 graphics optional imagemagick_6.9.7.0+dfsg.orig.tar.xz
 8086a90cd6249f26d6abb38a77f3b152 203404 graphics optional imagemagick_6.9.7.0+dfsg-2ubuntu1.debian.tar.xz
Original-Maintainer: ImageMagick Packaging Team <pkg-gmagick-im-team at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQE7BAEBCAAlBQJYdthHHhxuaXNoLmFyYXZhbXVkYW5AY2Fub25pY2FsLmNvbQAK
CRADRGyeZjIE+EDhB/9YTxjWz84JL2l0M3GN1gmw7V4NAFrnONqkr+PoZI7TOZTv
03d/VQ+ONd3go05amujfxq5nx+hFCuKeDXurB9zmtLHJo98fDep37xfFvdzDcSM5
uk9sAPMhnnaA+4aGyb/2+mJ9iTNf4lqJ8SlT4BCiiRykdNrpS2UEwXWSW3pq4e6X
GJaE5Z0jUC+QHpRb7k36z35THZhj+qYb7W8kAe8a9D4buv7z86UfEHAIIcM7Z5EY
+zEQN2XFjz1GE1mB5v1Oj3SWvYNanfCl6sqsKDidrDg1Wh6KW4De5pvc0cwk6bzC
Eu8Z6AKXuPUYVA9SsleeBB2fCnFPElTeyV3yNbG4
=bAxO
-----END PGP SIGNATURE-----


More information about the Zesty-changes mailing list