[ubuntu/zesty-proposed] ubuntu-ui-extras 0.2+17.04.20170222-0ubuntu1 (Accepted)

Ken VanDine ken.vandine at canonical.com
Fri Feb 24 17:30:07 UTC 2017


ubuntu-ui-extras (0.2+17.04.20170222-0ubuntu1) zesty; urgency=medium

  [ Andrew Hayzen ]
  * Add qml-module-qtqml-models2 as a depends, as it was missing
  * When the tab is being destroyed unset the source of the TabIcon
    Loader
  * Add qtdeclarative5-dev-tools, qml-module-ubuntu-test and xvfb as
    build-deps (LP: #1666556)

Date: 2017-02-22 10:53:14.393569+00:00
Changed-By: Olivier Tilloy <olivier.tilloy at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/ubuntu-ui-extras/0.2+17.04.20170222-0ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list