[ubuntu/zesty-security] postgresql-9.6 9.6.4-0ubuntu0.17.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Aug 15 16:46:31 UTC 2017


postgresql-9.6 (9.6.4-0ubuntu0.17.04.1) zesty-security; urgency=medium

  * SECURITY UPDATE: Update to 9.6.4 to fix security issues
    - Further restrict visibility of pg_user_mappings.umoptions, to protect
      passwords stored as user mapping options (CVE-2017-7547)
    - Disallow empty passwords in all password-based authentication methods
      (CVE-2017-7546)
    - Make lo_put() check for UPDATE privilege on the target large object
      (CVE-2017-7548)

Date: 2017-08-14 14:21:24.041583+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/postgresql-9.6/9.6.4-0ubuntu0.17.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list