[ubuntu/zesty-updates] vlc 2.2.4-14ubuntu2.2 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Fri Aug 11 16:28:26 UTC 2017


vlc (2.2.4-14ubuntu2.2) zesty-security; urgency=medium

  * SECURITY UPDATE: flac: Fix heap write overflow on frame format change
    (LP: #1709420)
    - fix-CVE-2017-9300.patch
    - CVE-2017-9300

Date: 2017-08-11 13:49:16.068527+00:00
Changed-By: Simon Quigley <tsimonq2 at ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/vlc/2.2.4-14ubuntu2.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list