[ubuntu/zesty-security] libsoup2.4 2.56.0-2ubuntu0.1 (Accepted)

Steve Beattie sbeattie at ubuntu.com
Thu Aug 10 16:36:44 UTC 2017


libsoup2.4 (2.56.0-2ubuntu0.1) zesty-security; urgency=medium

  * SECURITY UPDATE: chunked encoding stack buffer overflow
    - debian/patches/CVE-2017-2885.patch: better boundary checking in
      soup-filter-input-stream.c
    - CVE-2017-2885

Date: 2017-08-09 07:07:13.548382+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
https://launchpad.net/ubuntu/+source/libsoup2.4/2.56.0-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list