[ubuntu/zesty-security] mosquitto 1.4.10-2ubuntu0.2 (Accepted)

Tyler Hicks tyhicks at canonical.com
Fri Aug 4 01:04:32 UTC 2017


mosquitto (1.4.10-2ubuntu0.2) zesty-security; urgency=low

  * SECURITY UPDATE: Persistence file is world readable, which may expose
    sensitive data (LP: #1700490).
    - debian/patches/mosquitto-1.4.x_cve-2017-9868.patch: Set umask to
      restrict persistence file read access to owner.
    - CVE-2017-9868

Date: 2017-06-30 22:19:13.128528+00:00
Changed-By: Roger Light <roger at atchoo.org>
Signed-By: Tyler Hicks <tyhicks at canonical.com>
https://launchpad.net/ubuntu/+source/mosquitto/1.4.10-2ubuntu0.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list