[ubuntu/zesty-security] gnome-exe-thumbnailer 0.9.4-2ubuntu0.1 (Accepted)

Tyler Hicks tyhicks at canonical.com
Fri Aug 4 01:04:19 UTC 2017


gnome-exe-thumbnailer (0.9.4-2ubuntu0.1) zesty-security; urgency=high

  [ James Lu ]
  * SECURITY UPDATE: Arbitrary code execution (LP: #651610)
    - debian/patches/switch-to-msiinfo.patch: Switch to msitools' msiinfo for
      ProductVersion fetching, replacing the insecure VBScript-based parsing
    - debian/control: Add msitools to recommends; it is now used to fetch .msi
      version info.
    - CVE-2017-11421

Date: 2017-08-04 00:26:26.117760+00:00
Changed-By: Tyler Hicks <tyhicks at canonical.com>
https://launchpad.net/ubuntu/+source/gnome-exe-thumbnailer/0.9.4-2ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list