[ubuntu/zesty-proposed] gtk+2.0 2.24.31-1ubuntu1.1 (Accepted)

Simon Quigley tsimonq2 at ubuntu.com
Wed Aug 2 11:58:47 UTC 2017


gtk+2.0 (2.24.31-1ubuntu1.1) zesty; urgency=medium

  * Add debian/patches/lp1641912-add-limit-to-list-size.patch, which fixes a
    DOS allowing any application to cause all GTK applications to use an
    arbitrary amount of memory (LP: #1641912).

Date: Thu, 20 Jul 2017 16:52:59 -0500
Changed-By: Simon Quigley <tsimonq2 at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Signed-By: LocutusOfBorg <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/gtk+2.0/2.24.31-1ubuntu1.1
-------------- next part --------------
Format: 1.8
Date: Thu, 20 Jul 2017 16:52:59 -0500
Source: gtk+2.0
Binary: libgtk2.0-0 libgtk2.0-0-udeb libgtk2.0-common libgtk2.0-bin libgtk2.0-dev libgtk2.0-0-dbg libgtk2.0-doc gtk2.0-examples gtk2-engines-pixbuf gir1.2-gtk-2.0 libgail18 libgail18-udeb libgail-common libgail-dev libgail-dbg libgail-doc
Architecture: source
Version: 2.24.31-1ubuntu1.1
Distribution: zesty
Urgency: medium
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Simon Quigley <tsimonq2 at ubuntu.com>
Description:
 gir1.2-gtk-2.0 - GTK+ graphical user interface library -- gir bindings
 gtk2-engines-pixbuf - pixbuf-based theme for GTK+ 2.x
 gtk2.0-examples - example files for GTK+ 2.0
 libgail-common - GNOME Accessibility Implementation Library -- common modules
 libgail-dbg - Gail libraries and debugging symbols
 libgail-dev - GNOME Accessibility Implementation Library -- development files
 libgail-doc - documentation files of the Gail library
 libgail18  - GNOME Accessibility Implementation Library -- shared libraries
 libgail18-udeb - GNOME Accessibility Implementation Library -- shared libraries (udeb)
 libgtk2.0-0 - GTK+ graphical user interface library
 libgtk2.0-0-dbg - GTK+ libraries and debugging symbols
 libgtk2.0-0-udeb - GTK+ graphical user interface library - minimal runtime (udeb)
 libgtk2.0-bin - programs for the GTK+ graphical user interface library
 libgtk2.0-common - common files for the GTK+ graphical user interface library
 libgtk2.0-dev - development files for the GTK+ library
 libgtk2.0-doc - documentation for the GTK+ graphical user interface library
Launchpad-Bugs-Fixed: 1641912
Changes:
 gtk+2.0 (2.24.31-1ubuntu1.1) zesty; urgency=medium
 .
   * Add debian/patches/lp1641912-add-limit-to-list-size.patch, which fixes a
     DOS allowing any application to cause all GTK applications to use an
     arbitrary amount of memory (LP: #1641912).
Checksums-Sha1:
 00656811cb9bc48a5f754b5700cab8f0cba328f0 4042 gtk+2.0_2.24.31-1ubuntu1.1.dsc
 38e9cc09423ba22213c1bad25e28bd216b7b8d75 105168 gtk+2.0_2.24.31-1ubuntu1.1.debian.tar.xz
Checksums-Sha256:
 575c62bc75f8505012d6d14e1b4a8d4195fc3c03550f5a62a2c976861aa382af 4042 gtk+2.0_2.24.31-1ubuntu1.1.dsc
 0cdc844172c7d23a13de65b4da81b46de24e037882eedef4e30283b202ac62d5 105168 gtk+2.0_2.24.31-1ubuntu1.1.debian.tar.xz
Files:
 51288316416405b0276c3a4eb923de82 4042 libs optional gtk+2.0_2.24.31-1ubuntu1.1.dsc
 55e54e4e3b011b72c0bdc1f7c8f985fc 105168 libs optional gtk+2.0_2.24.31-1ubuntu1.1.debian.tar.xz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>


More information about the Zesty-changes mailing list