[ubuntu/zesty-proposed] libapt-pkg-perl 0.1.30 (Accepted)

Iain Lane iain at orangesquash.org.uk
Mon Oct 24 10:55:27 UTC 2016


libapt-pkg-perl (0.1.30) unstable; urgency=medium

  * Use dpkg-buildflags when building (closes: #841702).
  * Fix t/03_cache.t: status path in files may now be absolute.
  * AptPkg::Source now requires _system to be initialised.
  * Multi-Arch now uses "No" rather than "None".
  * Use FileSize rather than deprecated Size attribute (although the Perl
    API remains unchanged: the hash key is still "Size").
  * Remove use of deprecated Section attribute, taking the value from
    VersionList.
  * Include all included hashes, and stop using deprecated MD5Hash
    attribute.
  * Update XS version and copyright year.
  * Update debhelper compatibity to v9.
  * Remove some compiler warnings.

Date: 2016-10-24 10:21:16.685745+00:00
Changed-By: Brendan O'Dea <bod at debian.org>
Signed-By: Iain Lane <iain at orangesquash.org.uk>
https://launchpad.net/ubuntu/+source/libapt-pkg-perl/0.1.30
-------------- next part --------------
Sorry, changesfile not available.


More information about the Zesty-changes mailing list