[ubuntu/yakkety-security] mosquitto 1.4.8-1ubuntu0.16.10.1 (Accepted)

Seth Arnold seth.arnold at canonical.com
Wed May 31 07:46:13 UTC 2017


mosquitto (1.4.8-1ubuntu0.16.10.1) yakkety-security; urgency=low

  * SECURITY UPDATE: Pattern ACL can be bypassed by using a username/client id
    set to '+' or '#' (LP: #1692818).
    - debian/patches/mosquitto-0.15_cve-2017-7650.patch: Reject send/receive
      of messages to/from clients with a '+', '#' or '/' in their
      username/client id.
    - CVE-2017-7650

Date: 2017-05-31 02:51:15.634151+00:00
Changed-By: Roger Light <roger at atchoo.org>
Signed-By: Seth Arnold <seth.arnold at canonical.com>
https://launchpad.net/ubuntu/+source/mosquitto/1.4.8-1ubuntu0.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list