[ubuntu/yakkety-security] webkit2gtk 2.16.3-0ubuntu0.16.10.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 30 13:17:57 UTC 2017


webkit2gtk (2.16.3-0ubuntu0.16.10.1) yakkety-security; urgency=medium

  * Updated to 2.16.3 to fix multiple security issues.
    - CVE-2017-2496
    - CVE-2017-2510
    - CVE-2017-2539

webkit2gtk (2.16.2-0ubuntu0.16.10.1) yakkety; urgency=medium

  * New upstream release (LP: #1690536)
  * Drop patches applied in new release
    - fix-google-login.patch
    - fix-new-youtube.patch

webkit2gtk (2.16.1-0ubuntu0.16.10.2) yakkety; urgency=medium

  * Add fix-google-login.patch:
    - Backport from 2.16.2 to fix Google login in Epiphany, GNOME Online
      Accounts, etc. (LP: #1687019)
  * Add fix-new-youtube.patch:
    - Backport from 2.16.2 to fix the new (May 2017 opt-in) YouTube

Date: 2017-05-26 10:56:27.319061+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/webkit2gtk/2.16.3-0ubuntu0.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list