[ubuntu/yakkety-security] lightdm 1.19.5-0ubuntu1.2 (Accepted)

Tyler Hicks tyhicks at canonical.com
Thu May 11 23:05:17 UTC 2017


lightdm (1.19.5-0ubuntu1.2) yakkety-security; urgency=medium

  * SECURITY UPDATE: Guest session not confined (LP: #1663157)
    - debian/50-disable-guest.conf:
    - debian/lightdm.install:
      - Disable guest sessions by default, this can be overridden by custom
        configuration (e.g. /etc/lightdm/lightdm.conf)
    - CVE-2017-8900

Date: 2017-05-11 19:19:13.201852+00:00
Changed-By: Robert Ancell <robert.ancell at canonical.com>
Signed-By: Tyler Hicks <tyhicks at canonical.com>
https://launchpad.net/ubuntu/+source/lightdm/1.19.5-0ubuntu1.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list