[ubuntu/yakkety-security] shadow 1:4.2-3.2ubuntu1.16.10.1 (Accepted)

Seth Arnold seth.arnold at canonical.com
Fri May 5 05:29:14 UTC 2017


shadow (1:4.2-3.2ubuntu1.16.10.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: su could be used to kill arbitrary processes.
    - debian/patches/CVE-2017-2616.patch: Check process's exit status before
      sending signal
    - CVE-2017-2616
  * SECURITY UPDATE: getulong() function could accidentally parse negative
    numbers as large positive numbers.
    - debian/patches/CVE-2016-6252.patch: parse directly into unsigned long
    - CVE-2016-6252

Date: 2017-05-04 08:18:26.420154+00:00
Changed-By: Seth Arnold <seth.arnold at canonical.com>
https://launchpad.net/ubuntu/+source/shadow/1:4.2-3.2ubuntu1.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list