[ubuntu/yakkety-proposed] vlc 2.2.4-4ubuntu0.16.10.2 (Accepted)

Timo Aaltonen tjaalton at debian.org
Thu May 4 21:08:00 UTC 2017


vlc (2.2.4-4ubuntu0.16.10.2) yakkety; urgency=medium

  * Don't build with GLESv1 support. (LP: #1676845)

Date: Tue, 28 Mar 2017 18:10:43 +0300
Changed-By: Timo Aaltonen <tjaalton at debian.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Timo Aaltonen <tjaalton at ubuntu.com>
https://launchpad.net/ubuntu/+source/vlc/2.2.4-4ubuntu0.16.10.2
-------------- next part --------------
Format: 1.8
Date: Tue, 28 Mar 2017 18:10:43 +0300
Source: vlc
Binary: libvlc-dev libvlc5 libvlccore-dev libvlccore8 vlc vlc-data vlc-nox vlc-plugin-fluidsynth vlc-plugin-jack vlc-plugin-notify vlc-plugin-sdl vlc-plugin-svg vlc-plugin-zvbi vlc-plugin-samba
Architecture: source
Version: 2.2.4-4ubuntu0.16.10.2
Distribution: yakkety
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Timo Aaltonen <tjaalton at debian.org>
Description:
 libvlc-dev - development files for libvlc
 libvlc5    - multimedia player and streamer library
 libvlccore-dev - development files for libvlccore
 libvlccore8 - base library for VLC and its modules
 vlc        - multimedia player and streamer
 vlc-data   - Common data for VLC
 vlc-nox    - multimedia player and streamer (without X support)
 vlc-plugin-fluidsynth - FluidSynth plugin for VLC
 vlc-plugin-jack - Jack audio plugins for VLC
 vlc-plugin-notify - LibNotify plugin for VLC
 vlc-plugin-samba - Samba plugin for VLC
 vlc-plugin-sdl - SDL video and audio output plugin for VLC
 vlc-plugin-svg - SVG plugin for VLC
 vlc-plugin-zvbi - VBI teletext plugin for VLC
Launchpad-Bugs-Fixed: 1676845
Changes:
 vlc (2.2.4-4ubuntu0.16.10.2) yakkety; urgency=medium
 .
   * Don't build with GLESv1 support. (LP: #1676845)
Checksums-Sha1:
 c4ffcb8625aa9395a83d535df1c0a831f652abd1 5760 vlc_2.2.4-4ubuntu0.16.10.2.dsc
 f28dbc68a73b9f42cddb2b727c3cf46bd76d43f6 76588 vlc_2.2.4-4ubuntu0.16.10.2.debian.tar.xz
Checksums-Sha256:
 1dbdab648b7c70b16685768748c4c8a3cd8315ae69a7ba6ffd4897850c9faa61 5760 vlc_2.2.4-4ubuntu0.16.10.2.dsc
 1f785eaffeae1773fc4be5a99d6a60594432a90ed7ff551044805a9d9d386bdf 76588 vlc_2.2.4-4ubuntu0.16.10.2.debian.tar.xz
Files:
 5f0e9aff233c866a452882cdc2b633e0 5760 video optional vlc_2.2.4-4ubuntu0.16.10.2.dsc
 52a35bcc821edca33a7a09fa843e805f 76588 video optional vlc_2.2.4-4ubuntu0.16.10.2.debian.tar.xz
Original-Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers at lists.alioth.debian.org>


More information about the Yakkety-changes mailing list