[ubuntu/yakkety-security] icu 57.1-4ubuntu0.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue May 2 18:15:42 UTC 2017

icu (57.1-4ubuntu0.2) yakkety-security; urgency=medium

  * SECURITY UPDATE: out-of-bounds write in common/utext.cpp
    (LP: #1684298)
    - debian/patches/CVE-2017-786x.patch: properly handle chunk size in
      source/common/utext.cpp, added test to
      source/test/intltest/utxttest.cpp, source/test/intltest/utxttest.h.
    - CVE-2017-7867
    - CVE-2017-7868

Date: 2017-05-02 13:42:36.623512+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
-------------- next part --------------
Sorry, changesfile not available.

More information about the Yakkety-changes mailing list