[ubuntu/yakkety-updates] walinuxagent 2.2.9-0ubuntu1~16.10.1 (Accepted)

Łukasz Zemczak lukasz.zemczak at canonical.com
Tue May 2 15:12:37 UTC 2017


walinuxagent (2.2.9-0ubuntu1~16.10.1) yakkety; urgency=medium

  * Backport zesty version to yakkety.
  * New upstream release (LP: #1683521).

walinuxagent (2.2.6-0ubuntu1) zesty; urgency=medium

  * New upstream release (LP: #1661750).
  * debian/control:
    - Change the maintainer to Ubuntu Developers (LP: #1657528).
    - Add the dependency of isc-dhcp-client as our maintainer scripts assume
      it's installed.
    - Add trailing commas to dependencies, add whitespaces.
  * Rename ephemeral-disk-warning.sh to ephemeral-disk-warning (lintian error).
  * debian/docs:
    - Remove LICENSE.txt as it's redundant.
  * debian/postinst:
    - Stop checking for update-initramfs existence using the absolute path, use
      the 'command' command instead to make lintian happy.
  * Remove debian/patches/disable-auto-update.patch:
    - We now ship with auto-updates enabled (LP: #1650522).
  * debian/maintscript:
    - Add a maintscript to rename the old logrotate file on upgrade from an
      ancient version of walinuxagent (LP: #1673152).

Date: 2017-04-21 18:18:12.264840+00:00
Changed-By: Łukasz Zemczak <lukasz.zemczak at canonical.com>
https://launchpad.net/ubuntu/+source/walinuxagent/2.2.9-0ubuntu1~16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list