[ubuntu/yakkety-security] samba 2:4.4.5+dfsg-2ubuntu5.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Thu Mar 23 11:44:29 UTC 2017


samba (2:4.4.5+dfsg-2ubuntu5.4) yakkety-security; urgency=medium

  * SECURITY UPDATE: Symlink race allows access outside share definition
    - debian/patches/CVE-2017-2619/*.patch: backport security fix and
      prerequisite patches from upstream.
    - CVE-2017-2619

Date: 2017-03-20 18:43:15.519823+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/samba/2:4.4.5+dfsg-2ubuntu5.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list