[ubuntu/yakkety-security] nvidia-graphics-drivers-340 340.102-0ubuntu0.16.10.1 (Accepted)

Tyler Hicks tyhicks at canonical.com
Mon Mar 20 22:57:21 UTC 2017


nvidia-graphics-drivers-340 (340.102-0ubuntu0.16.10.1) yakkety; urgency=medium

  * SECURITY UPDATE:
    - CVE-2017-0318 (LP: #1659586).
  * New upstream release.
  * debian/dkms_nvidia/patches/buildfix_kernel_4.9.patch,
    debian/dkms_nvidia/patches/buildfix_kernel_4.10.patch,
    debian/templates/dkms_nvidia.conf.in:
    - Add support for Linux 4.9 and 4.10.

Date: 2017-03-17 10:30:46.106513+00:00
Changed-By: Alberto Milone <alberto.milone at canonical.com>
Signed-By: Tyler Hicks <tyhicks at canonical.com>
https://launchpad.net/ubuntu/+source/nvidia-graphics-drivers-340/340.102-0ubuntu0.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list