[ubuntu/yakkety-security] ettercap 1:0.8.2-2ubuntu1.16.10.1 (Accepted)

Emily Ratliff emily.ratliff at canonical.com
Mon Jun 12 14:51:08 UTC 2017


ettercap (1:0.8.2-2ubuntu1.16.10.1) yakkety-security; urgency=medium

  * SECURITY UPDATE (LP: #1695722): 
  * debian/patches/626dc56686f15f2dda13c48f78c2a666cb6d8506.patch:
    - upstream fix fox CVE-2017-6430 (Closes: #857035)
      (crash fix when a corrupted filter is used)
  * debian/patches/803.patch:
    - fix buffer overflow/underflow with bad filters (Closes: #861604).
      CVE-2017-8366 (Buffer overflow/underflow issue)
  - CVE-2017-6430
  - CVE-2017-8366

Date: 2017-06-09 15:49:19.897616+00:00
Changed-By: LocutusOfBorg <costamagnagianfranco at yahoo.it>
Signed-By: Emily Ratliff <emily.ratliff at canonical.com>
https://launchpad.net/ubuntu/+source/ettercap/1:0.8.2-2ubuntu1.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list