[ubuntu/yakkety-updates] nginx 1.10.1-0ubuntu1.3 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Jul 13 18:58:15 UTC 2017


nginx (1.10.1-0ubuntu1.3) yakkety-security; urgency=medium

  * SECURITY UPDATE: integer overflow in range filter leading to
    information exposure
    - debian/patches/CVE-2017-7529.patch: add check to ensure size does
      not overflow
    - CVE-2017-7529

Date: 2017-07-12 10:25:13.538547+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/nginx/1.10.1-0ubuntu1.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list