[ubuntu/yakkety-updates] evince 3.22.0-0ubuntu1.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Jul 13 16:28:13 UTC 2017


evince (3.22.0-0ubuntu1.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: command injection via cbt files
    - debian/patches/CVE-2017-1000083.patch: disable cbt support
      entirely as not widely used.
    - CVE-2017-1000083

Date: 2017-07-11 23:49:21.619873+00:00
Changed-By: Steve Beattie <sbeattie at ubuntu.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/evince/3.22.0-0ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list