[ubuntu/yakkety-security] pcsc-lite 1.8.14-1ubuntu1.16.10.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Mon Jan 23 17:49:36 UTC 2017


pcsc-lite (1.8.14-1ubuntu1.16.10.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: denial of service and possible code execution via
    cardsList use-after-free
    - debian/patches/CVE-2016-10109-1.patch: prevent use-after-free of
      cardsList in src/winscard_svc.c.
    - debian/patches/CVE-2016-10109-2.patch: check for a valid hContext
      handles in src/winscard_svc.c.
    - CVE-2016-10109

Date: 2017-01-06 15:33:19.778341+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/pcsc-lite/1.8.14-1ubuntu1.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list