[ubuntu/yakkety-proposed] bubblewrap 0.1.5-1~ubuntu16.10.0 (Accepted)

Jamie Strandboge jamie at ubuntu.com
Wed Jan 4 16:25:31 UTC 2017


bubblewrap (0.1.5-1~ubuntu16.10.0) yakkety-security; urgency=medium

  * SECURITY UPDATE: privilege escalation via ptrace (LP: #1643734)
    - Fixed in new upstream release 0.1.3
    - 0.1.4 further protects against possible ptrace attacks by dropping
      setcaps support and working around the Linux kernel allowing ptrace
      in user namespaces
    - CVE-2016-8659
  * Backport 0.1.5-1 from zesty for minor packaging improvements

Date: 2017-01-04 15:21:13.422569+00:00
Changed-By: Jeremy Bicha <jeremy at bicha.net>
Signed-By: Jamie Strandboge <jamie at ubuntu.com>
https://launchpad.net/ubuntu/+source/bubblewrap/0.1.5-1~ubuntu16.10.0
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list