[ubuntu/yakkety-proposed] libodb-qt 2.4.0-2build0~16.10.1 (Accepted)

Dimitri John Ledkov xnox at ubuntu.com
Thu Feb 16 23:38:24 UTC 2017


libodb-qt (2.4.0-2build0~16.10.1) yakkety; urgency=medium

  * No change rebuild for c++11 ABI transition to fix incompatible builds
    with libodb. LP: #1588330.

Date: Thu, 16 Feb 2017 13:06:28 +0000
Changed-By: Dimitri John Ledkov <xnox at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/libodb-qt/2.4.0-2build0~16.10.1
-------------- next part --------------
Format: 1.8
Date: Thu, 16 Feb 2017 13:06:28 +0000
Source: libodb-qt
Binary: libodb-qt-2.4 libodb-qt-dev
Architecture: source
Version: 2.4.0-2build0~16.10.1
Distribution: yakkety
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Dimitri John Ledkov <xnox at ubuntu.com>
Description:
 libodb-qt-2.4 - Qt ODB runtime library
 libodb-qt-dev - Qt ODB runtime library (development)
Launchpad-Bugs-Fixed: 1588330
Changes:
 libodb-qt (2.4.0-2build0~16.10.1) yakkety; urgency=medium
 .
   * No change rebuild for c++11 ABI transition to fix incompatible builds
     with libodb. LP: #1588330.
Checksums-Sha1:
 f2844a41a60fabd5fd5d4b2cc096e84e3564fb0f 1626 libodb-qt_2.4.0-2build0~16.10.1.dsc
 f5193a0a10048543750578a6823461b7e5169cff 2148 libodb-qt_2.4.0-2build0~16.10.1.debian.tar.xz
Checksums-Sha256:
 efd8eae8df44845e484b0ca8e0c44f9c155c91f07d83da37d15dcce8a1c24125 1626 libodb-qt_2.4.0-2build0~16.10.1.dsc
 fa1f81a7f49ec37e8bc921a0e642f38f293b74d7baad13d3d863b9cdeb1847ac 2148 libodb-qt_2.4.0-2build0~16.10.1.debian.tar.xz
Files:
 70dd2d1ac236a56b151e8100574c218e 1626 devel optional libodb-qt_2.4.0-2build0~16.10.1.dsc
 494fde5fdc2aa6e6fba7851ffb06e0f7 2148 devel optional libodb-qt_2.4.0-2build0~16.10.1.debian.tar.xz
Original-Maintainer: Laszlo Boszormenyi (GCS) <gcs at debian.org>


More information about the Yakkety-changes mailing list