[ubuntu/yakkety-proposed] postgresql-9.5 9.5.6-0ubuntu0.16.10 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Wed Feb 15 13:25:51 UTC 2017


postgresql-9.5 (9.5.6-0ubuntu0.16.10) yakkety; urgency=medium

  * New upstream release (LP: #1664478)
    - Fix a race condition that could cause indexes built with CREATE INDEX
      CONCURRENTLY to be corrupt (Pavan Deolasee, Tom Lane).
      If CREATE INDEX CONCURRENTLY was used to build an index that depends on
      a column not previously indexed, then rows inserted or updated by
      transactions that ran concurrently with the CREATE INDEX command could
      have received incorrect index entries.  If you suspect this may have
      happened, the most reliable solution is to rebuild affected indexes
      after installing this update

    - Details about other changes:
      http://www.postgresql.org/docs/9.5/static/release-9-5-6.html

Date: 2017-02-14 08:54:34.274595+00:00
Changed-By: ChristianEhrhardt <christian.ehrhardt at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/postgresql-9.5/9.5.6-0ubuntu0.16.10
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list