[ubuntu/yakkety-proposed] chrome-gnome-shell 8-2ubuntu3~ubuntu16.10.1 (Accepted)

Jeremy Bicha jbicha at ubuntu.com
Fri Feb 10 12:03:17 UTC 2017


chrome-gnome-shell (8-2ubuntu3~ubuntu16.10.1) yakkety; urgency=medium

  * Backport to yakkety (LP: #1652537)
  * debian/rules: Force Firefox helper to use non-multiarch directory
    (not needed with zesty's cmake)

Date: Wed, 18 Jan 2017 02:07:49 -0500
Changed-By: Jeremy Bicha <jbicha at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/chrome-gnome-shell/8-2ubuntu3~ubuntu16.10.1
-------------- next part --------------
Format: 1.8
Date: Wed, 18 Jan 2017 02:07:49 -0500
Source: chrome-gnome-shell
Binary: chrome-gnome-shell
Architecture: source
Version: 8-2ubuntu3~ubuntu16.10.1
Distribution: yakkety
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jbicha at ubuntu.com>
Description:
 chrome-gnome-shell - GNOME Shell extensions integration for web browsers
Launchpad-Bugs-Fixed: 1652537
Changes:
 chrome-gnome-shell (8-2ubuntu3~ubuntu16.10.1) yakkety; urgency=medium
 .
   * Backport to yakkety (LP: #1652537)
   * debian/rules: Force Firefox helper to use non-multiarch directory
     (not needed with zesty's cmake)
Checksums-Sha1:
 f405cb6d86305d36f8668ae92727f20e5619ee33 2238 chrome-gnome-shell_8-2ubuntu3~ubuntu16.10.1.dsc
 b79b94944e0907a52a497b4b4848c0e370982988 4132 chrome-gnome-shell_8-2ubuntu3~ubuntu16.10.1.debian.tar.xz
Checksums-Sha256:
 f6443c174e79630a5e84f264827be975649fe1ea2db5a65c996e306ff9e0342f 2238 chrome-gnome-shell_8-2ubuntu3~ubuntu16.10.1.dsc
 133e7bdc653e571eda125bdb91577a42b2f78b61c528a42b88d90954f827da75 4132 chrome-gnome-shell_8-2ubuntu3~ubuntu16.10.1.debian.tar.xz
Files:
 7d66efafd02009650a321d3ffc34ba0f 2238 gnome optional chrome-gnome-shell_8-2ubuntu3~ubuntu16.10.1.dsc
 49ddc3b34c7d6bfd8fb15ede033062f9 4132 gnome optional chrome-gnome-shell_8-2ubuntu3~ubuntu16.10.1.debian.tar.xz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>


More information about the Yakkety-changes mailing list