[ubuntu/yakkety-updates] iucode-tool 1.6.1-1ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Feb 1 18:58:46 UTC 2017


iucode-tool (1.6.1-1ubuntu0.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: heap buffer overflow on -tr loader
    - debian/patches/CVE-2017-0357.patch: check al in intel_microcode.c.
    - CVE-2017-0357

Date: 2017-01-25 19:15:14.813948+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/iucode-tool/1.6.1-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list