[ubuntu/yakkety-updates] irssi 0.8.19-1ubuntu2.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Feb 1 18:58:41 UTC 2017


irssi (0.8.19-1ubuntu2.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: local information disclosure via scrollbuffer dump
    - debian/patches/CVE-2016-7553.patch: set proper permissions in
      scripts/buf.pl.
    - CVE-2016-7553
  * SECURITY UPDATE: multiple security issues
    - debian/patches/CVE-2017-5xxx.patch: properly handle strings in
      src/fe-common/core/formats.c, handle utf8 errors in
      src/fe-text/term-terminfo.c, properly handle invalid nicks in
      src/irc/core/irc-nicklist.c, make sure nick is valid in
      src/irc/core/irc-queries.c.
    - CVE-2017-5193
    - CVE-2017-5194
    - CVE-2017-5195
    - CVE-2017-5196
    - CVE-2017-5356

Date: 2017-01-25 18:33:29.999602+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/irssi/0.8.19-1ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list