[ubuntu/yakkety-security] libxpm 1:3.5.11-1ubuntu0.16.10.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed Feb 1 18:10:28 UTC 2017


libxpm (1:3.5.11-1ubuntu0.16.10.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: OOB write when handling malicious XPM files
    - debian/patches/CVE-2016-10164.patch: add bounds checks to
      src/CrDatFrI.c.
    - CVE-2016-10164

Date: 2017-01-25 20:55:28.532915+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libxpm/1:3.5.11-1ubuntu0.16.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list