[ubuntu/yakkety-proposed] update-manager 1:16.10.8 (Accepted)

Brian Murray brian at ubuntu.com
Thu Nov 3 17:13:39 UTC 2016


update-manager (1:16.10.8) yakkety; urgency=medium

  [ Brian Murray ]
  * data/gtkbuilder/UpdateManager.ui: Set a minimum content height of 80px for
    the technical description scrolled window. This was the default height
    gtk3widgets used in GTK versions prior to 3.20. Thanks to Martin Wimpress
    for the fix. (LP: #1623856)
  * tests/test_hwe_support_status.py: Resolve issues with the test.

  [ Iain Lane ]
  * debian/control: Update Vcs-Bzr for yakkety stable branch

Date: Wed, 26 Oct 2016 10:09:34 -0700
Changed-By: Brian Murray <brian at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Iain Lane <iain at orangesquash.org.uk>
https://launchpad.net/ubuntu/+source/update-manager/1:16.10.8
-------------- next part --------------
Format: 1.8
Date: Wed, 26 Oct 2016 10:09:34 -0700
Source: update-manager
Binary: update-manager-core python3-update-manager update-manager update-manager-text update-manager-kde
Architecture: source
Version: 1:16.10.8
Distribution: yakkety
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Brian Murray <brian at ubuntu.com>
Description:
 python3-update-manager - python 3.x module for update-manager
 update-manager - GNOME application that manages apt updates
 update-manager-core - manage release upgrades
 update-manager-kde - Support modules for Muon Notifier and Apper
 update-manager-text - Text application that manages apt updates
Launchpad-Bugs-Fixed: 1623856
Changes:
 update-manager (1:16.10.8) yakkety; urgency=medium
 .
   [ Brian Murray ]
   * data/gtkbuilder/UpdateManager.ui: Set a minimum content height of 80px for
     the technical description scrolled window. This was the default height
     gtk3widgets used in GTK versions prior to 3.20. Thanks to Martin Wimpress
     for the fix. (LP: #1623856)
   * tests/test_hwe_support_status.py: Resolve issues with the test.
 .
   [ Iain Lane ]
   * debian/control: Update Vcs-Bzr for yakkety stable branch
Checksums-Sha1:
 6d1f64eb49602cd507d31f22625a3c95679f23bc 2096 update-manager_16.10.8.dsc
 551ce7a1a3153a0e9b6a2799a90f00d04bbdeb34 3064025 update-manager_16.10.8.tar.gz
Checksums-Sha256:
 5e6be8dd86cb624e7bcca7c493822f774fa0e38a7858ca32255176ba3116102b 2096 update-manager_16.10.8.dsc
 cdd18aae9863190b13a0064131d353ad33cb538530070aa6f038cee80e04d70f 3064025 update-manager_16.10.8.tar.gz
Files:
 a99976dab8537c11b77256852c8808dc 2096 gnome optional update-manager_16.10.8.dsc
 e13ba563c15463934bda9acfb1537bd8 3064025 gnome optional update-manager_16.10.8.tar.gz


More information about the Yakkety-changes mailing list