[ubuntu/yakkety-updates] memcached 1.4.25-2ubuntu2.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Nov 2 22:58:28 UTC 2016


memcached (1.4.25-2ubuntu2.1) yakkety-security; urgency=medium

  * SECURITY UPDATE: multiple integer overflow vulnerabilities
    - debian/patches/CVE-2016-870x.patch: check nbytes and nkey in items.c,
      properly handle lengths in memcached.c.
    - CVE-2016-8704
    - CVE-2016-8705
    - CVE-2016-8706

Date: 2016-11-02 12:31:13.832384+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/memcached/1.4.25-2ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list