[ubuntu/yakkety-proposed] thermald 1.5.3-1 (Accepted)

Colin Ian King colin.king at ubuntu.com
Thu May 26 22:41:00 UTC 2016


thermald (1.5.3-1) unstable; urgency=medium

  * Sync source to upstream 1.5.3 head
  * Remove debian patches that are now merged into 1.5.3
    - 0001-Initialize-bios_locked-to-false.patch
    - 0002-Regression-for-default-config-file.patch
  * Downgrade logging error (commit 8280fd7ec6cff6db6463c8a1b01d2e427e418226)
    - When there are no relationship tables present, we print error.
      This causes confusion. So downgrade error as thermald will continue
      to use its defaults.

Date: 2016-05-26 22:28:04.281001+00:00
Changed-By: Colin Ian King <colin.king at ubuntu.com>
https://launchpad.net/ubuntu/+source/thermald/1.5.3-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Yakkety-changes mailing list