[ubuntu/yakkety-proposed] vte2.91 0.42.5-1ubuntu2 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Fri Jul 15 06:13:16 UTC 2016


vte2.91 (0.42.5-1ubuntu2) yakkety; urgency=medium

  * Build-depend on libgnutls28-dev, not libgnutls-dev, which Debian never
    renamed to.

Date: Thu, 14 Jul 2016 23:12:10 -0700
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/vte2.91/0.42.5-1ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Thu, 14 Jul 2016 23:12:10 -0700
Source: vte2.91
Binary: libvte-2.91-0 libvte-2.91-0-udeb gir1.2-vte-2.91 libvte-2.91-dev libvte-2.91-common libvte-2.91-doc
Architecture: source
Version: 0.42.5-1ubuntu2
Distribution: yakkety
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Description:
 gir1.2-vte-2.91 - GObject introspection data for the VTE library
 libvte-2.91-0 - Terminal emulator widget for GTK+ 3.0 - runtime files
 libvte-2.91-0-udeb - Terminal emulator widget for GTK+ 3.0 - minimal runtime (udeb)
 libvte-2.91-common - Terminal emulator widget for GTK+ 3.0 - common files
 libvte-2.91-dev - Terminal emulator widget for GTK+ 3.0 - development files
 libvte-2.91-doc - Terminal emulator widget for GTK+ 3.0 - documentation
Changes:
 vte2.91 (0.42.5-1ubuntu2) yakkety; urgency=medium
 .
   * Build-depend on libgnutls28-dev, not libgnutls-dev, which Debian never
     renamed to.
Checksums-Sha1:
 25b97bde8ffba444d67beb1d00e35745c9c1f3aa 2905 vte2.91_0.42.5-1ubuntu2.dsc
 a64529f566da184881f25168ee16b801b06c406a 20700 vte2.91_0.42.5-1ubuntu2.debian.tar.xz
Checksums-Sha256:
 7c8410abe8e09ef0fb524184ed295953f285af39add3f085b2aa0ae31072040d 2905 vte2.91_0.42.5-1ubuntu2.dsc
 a3c28e8e2578eb1ba180190b8440cc39458861caf706799725d0151a666bb1b6 20700 vte2.91_0.42.5-1ubuntu2.debian.tar.xz
Files:
 37a720967f47b5bd9e2d548d67155edd 2905 libs optional vte2.91_0.42.5-1ubuntu2.dsc
 ddde8000ab0ca4044a0fea43b69f7642 20700 libs optional vte2.91_0.42.5-1ubuntu2.debian.tar.xz
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJXiH6+AAoJEFaNMPMhshM9bmUP/A84OkzU3+fRHpja7uPUkQ/E
GWttd3eoM2R/QzpoKSaGXJZ7Y3s8/qmFdz4TffDzsG0M4sFw5DqVHXAMbO44668Z
ejxJENZFzPYTqCo5fWJtWijNkrcKrtrKJSxFD+YJg2+X+zSSZL16wtr5ZvQz10km
ry9NakJATMAa19px6shGysCFbuNVQLBLuvEj2ZKH+lvomlklwn/qYF0wkYVz4r4G
wuxvrexZAMDYKfdbhyFsfvORXrLUgUxwaJja68MXxTxp3y6c2GXF0exhnoYM5eIv
kZkDOfTtVYOY6MIof+fzyKETYHJJwsR2yWvqE0pjmxV8ElII/l9DT40aIHOlf8ux
boWnQ54/8EMI82UgcEX9480oKGD00erKddJzwTcXi0TZ3vzYTlg2FQpe2yWqaji4
MiPB0fPEMKWD8OM1/vEZD5t1FM7HUSSfLIyiywhRbhAU2eYtEHKCHwaQrwvuOt8P
mVNTmYHQZbIWlbXw1SWAxzOZ3Vjcoth4INfeUAXGDhdtWc8RgHMOT9dWNtI01caX
UNUk7+xafQDkVDyUIpUPkThmYmf35TivlDU6B2zoJcKMrtoMAab+OsCz7PJudiE/
W4TW9veyZ2zFWC3ZN7gakDAabk/RjZhHFe+d+vxGfDkuiRtLykktth3sqKay121J
UQVAi29Bf8K+cNezFziU
=zhSs
-----END PGP SIGNATURE-----


More information about the Yakkety-changes mailing list