[ubuntu/yakkety-proposed] lxd 2.4.1-0ubuntu1.1 (Accepted)

Stéphane Graber stgraber at ubuntu.com
Fri Dec 23 20:52:48 UTC 2016


lxd (2.4.1-0ubuntu1.1) yakkety; urgency=medium

  * Rebuild to pick up new golang-go-lxc (LP: #1652291)
  * Other packaging fixes cherry-picked from Ubuntu 16.04:
    - Make sure to build using the system libsqlite3-dev
    - Drop unused build-dependency on protobuf-compiler
    - Depend on lsb-base (>= 3.0-6)
    - Properly rotate /var/log/lxd/lxd.log
    - Make sure lxd is restarted on upgrades
    - Start LXD after openvswitch (if present)
    - Restrict autopkgtest to architecture that can run containers
    - Fix importing dnsmasq config files when migrating network settings

Date: Fri, 23 Dec 2016 15:17:42 -0500
Changed-By: Stéphane Graber <stgraber at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/lxd/2.4.1-0ubuntu1.1
-------------- next part --------------
Format: 1.8
Date: Fri, 23 Dec 2016 15:17:42 -0500
Source: lxd
Binary: lxd-client lxd lxc2 lxd-tools golang-github-lxc-lxd-dev
Architecture: source
Version: 2.4.1-0ubuntu1.1
Distribution: yakkety
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Stéphane Graber <stgraber at ubuntu.com>
Description:
 golang-github-lxc-lxd-dev - Container hypervisor based on LXC - go source
 lxc2       - Container hypervisor based on LXC - metapackage
 lxd        - Container hypervisor based on LXC - daemon
 lxd-client - Container hypervisor based on LXC - client
 lxd-tools  - Container hypervisor based on LXC - extra tools
Launchpad-Bugs-Fixed: 1652291
Changes:
 lxd (2.4.1-0ubuntu1.1) yakkety; urgency=medium
 .
   * Rebuild to pick up new golang-go-lxc (LP: #1652291)
   * Other packaging fixes cherry-picked from Ubuntu 16.04:
     - Make sure to build using the system libsqlite3-dev
     - Drop unused build-dependency on protobuf-compiler
     - Depend on lsb-base (>= 3.0-6)
     - Properly rotate /var/log/lxd/lxd.log
     - Make sure lxd is restarted on upgrades
     - Start LXD after openvswitch (if present)
     - Restrict autopkgtest to architecture that can run containers
     - Fix importing dnsmasq config files when migrating network settings
Checksums-Sha1:
 a366dfff6253fe866ebed730d6b892c99a0f3c85 2806 lxd_2.4.1-0ubuntu1.1.dsc
 85891f1721e0eb452b4a2073bf16f8acae3e35a0 4043295 lxd_2.4.1.orig.tar.gz
 5b17207eac389e3d8fad3132d2b051f7d2c9edfd 85420 lxd_2.4.1-0ubuntu1.1.debian.tar.xz
Checksums-Sha256:
 330fbcd47fe38d9ea68101a83d2d5ec58b3bb0d8a8cfb8672c727a8c6f16b9ce 2806 lxd_2.4.1-0ubuntu1.1.dsc
 bdfaa996476134a0e1c3d6576efc62eb504f32b38b70b6f09d043b9a11c25f94 4043295 lxd_2.4.1.orig.tar.gz
 f4e9c0ed6edf24069b9c8fd23a082863f4d748442e5be86a9e008acd4cf62158 85420 lxd_2.4.1-0ubuntu1.1.debian.tar.xz
Files:
 40bf72a288fa4b949795813d0efbf438 2806 admin optional lxd_2.4.1-0ubuntu1.1.dsc
 0e8779c9b39173cd9ff220d2a0e15a0e 4043295 admin optional lxd_2.4.1.orig.tar.gz
 9eb1c2ebe8b0a76b16ed8428a92951fe 85420 admin optional lxd_2.4.1-0ubuntu1.1.debian.tar.xz


More information about the Yakkety-changes mailing list