[ubuntu/yakkety-proposed] magics++ 2.26.2-2build2 (Accepted)

Matthias Klose doko at ubuntu.com
Sat Apr 23 01:23:04 UTC 2016


magics++ (2.26.2-2build2) yakkety; urgency=medium

  * No-change rebuild for libpng soname change.

Date: Fri, 22 Apr 2016 23:51:19 +0000
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Alastair McKinstry <mckinstry at debian.org>
https://launchpad.net/ubuntu/+source/magics++/2.26.2-2build2
-------------- next part --------------
Format: 1.8
Date: Fri, 22 Apr 2016 23:51:19 +0000
Source: magics++
Binary: libmagplus3v5 libmagics++-dev magics++ python-magics++ libmagics++-data libmagics++-metview-dev
Architecture: source
Version: 2.26.2-2build2
Distribution: yakkety
Urgency: medium
Maintainer: Alastair McKinstry <mckinstry at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description:
 libmagics++-data - Data files needed for magics++ library
 libmagics++-dev - Development files for ECMWF  plotting software MAGICS++
 libmagics++-metview-dev - Libraries needed for building MetView
 libmagplus3v5 - ECMWF meteorological plotting software library
 magics++   - Executables for the magics++ library
 python-magics++ - python support for Magics++
Changes:
 magics++ (2.26.2-2build2) yakkety; urgency=medium
 .
   * No-change rebuild for libpng soname change.
Checksums-Sha1:
 b6b8104e3d3330394f1fd6ccd5b101c86e8b6cef 2675 magics++_2.26.2-2build2.dsc
 5c6e737f16f11676de6673ef1ad7ffcb544ca1a8 12304 magics++_2.26.2-2build2.debian.tar.xz
Checksums-Sha256:
 a47a5ce09cf912554f35a4529d43aefc40388861e6ed9c7a597dcffc17ab8223 2675 magics++_2.26.2-2build2.dsc
 1dd2ef43a4d0bfe8a1bdcde18d4b228b61a5f94c92e59b390f2d95e2f992203e 12304 magics++_2.26.2-2build2.debian.tar.xz
Files:
 6c3b8be324d41091f82b55bc0b4c0030 2675 science optional magics++_2.26.2-2build2.dsc
 2960806fba4bfa7dab7289bc1547f958 12304 science optional magics++_2.26.2-2build2.debian.tar.xz


More information about the Yakkety-changes mailing list