<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Is smooth scrolling turned on in Firefox (I think it is on by
    default since 12.10)? It can consume a lot of CPU.  You can turn it
    off through Edit>Preferences>Advanced>(general tab) Uncheck
    'use smooth scrolling'. You could try turning off hardware
    acceleration too if that is causing problems, though normally you'd
    want that left on.<br>
    <br>
    Joshua<br>
    <div class="moz-cite-prefix">On 03/02/13 12:06, Art Slurry wrote:<br>
    </div>
    <blockquote cite="mid:510E52DB.4090203@artslurry.com" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <div class="moz-cite-prefix">On 02/03/2013 06:05 AM, Tim wrote:<br>
      </div>
      <blockquote cite="mid:510E4466.4040705@xendistar.co.uk"
        type="cite">On 03/02/13 10:07, Dave Hills wrote: <br>
        <blockquote type="cite">On 2 February 2013 06:53, Art Slurry
          <<a moz-do-not-send="true" class="moz-txt-link-abbreviated"
            href="mailto:info@artslurry.com">info@artslurry.com</a> <a
            moz-do-not-send="true" class="moz-txt-link-rfc2396E"
            href="mailto:info@artslurry.com"><mailto:info@artslurry.com></a>>

          wrote: <br>
          <br>
              hi all, <br>
          <br>
              given fresh install 12.04 xubuntu, all updates <br>
          <br>
              I cannot get the ubuntuforums.org <a
            moz-do-not-send="true" class="moz-txt-link-rfc2396E"
            href="http://ubuntuforums.org"><http://ubuntuforums.org></a>
          site <br>
              to scroll smoothly either with the mouse wheel, or side
          bar, or <br>
              even arrow keys, making it impossible to use.. <br>
          <br>
              nvidia geforce with version 173 driver installed, <br>
              no extensions running in firefox 18.0.1 <br>
              same result in midori <br>
              i've also tried a different video card <br>
          <br>
              anyone else have a problem with the site?  just trying to
          figure <br>
              out if it's the site or my box <br>
          <br>
              no problems with any other site, nothing relevant in the
          logs, i'm <br>
              at a loss <br>
          <br>
          Hi Art, <br>
          I've a fresh install of 12.10 and have no problems scrolling
          Ubuntu Forums with Firefox or Chromium. I've had some
          different problems with graphics drivers and dropped back to
          the default supported X.org X server display driver to test if
          the driver was the issue. Could It be a mouse driver issue ?
          In Setttings, does Mouse and Touchpad recognise your mouse? <br>
          <br>
          Dave <br>
          <br>
          <br>
          <br>
          <br>
        </blockquote>
        I don't have a problem with ubuntuforums but I do have a very
        similar problem with Facebook. Firefox is my main browser
        (currently 18.01). it will start off normally and I can access
        facebook without a problem but over a period of 24 hours (my PC
        runs 24\7) Facebook will become unusable, cpu usage is bouncing
        all over the place and scrolling is jerky. I normally I have to
        close just the Facebook tab give it a few seconds and then
        restart Facebook in a new tab. All other sites I access are OK,
        I have had this problem for about the last 4 version of Firefox
        that has been released, annoying but I just live with it. <br>
        <br>
        Tim <br>
        <br>
      </blockquote>
      cpu usage shoots up to 80% for me on ubuntuforums, that's the only
      site (i browse a lot).<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>