My media center display kept locking up until the latest mesa-gl update a few days ago.  Have you updated recently?  But that is running 11.04, it did not like the 11.10 upgrade and I had to reinstall.<br><br>Another wild guess, is the refresh rate being detected properly?  <br>
<br><div class="gmail_quote">On Thu, Nov 3, 2011 at 8:22 AM, Michael Stevens <span dir="ltr"><<a href="mailto:mstevens@etla.org">mstevens@etla.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
With the non-proprietary driver I couldn't see a way to get dual<br>
monitors working.<br>
<div class="HOEnZb"><div class="h5"><br>
On Thu, Nov 03, 2011 at 02:21:02PM +0100, Karim REKIK wrote:<br>
> I have an ATI video card an no display problem. What happen if you switch<br>
> to the non proprietary driver ?<br>
> wkr<br>
><br>
><br>
><br>
> 2011/11/3 Michael Stevens <<a href="mailto:mstevens@etla.org">mstevens@etla.org</a>><br>
><br>
> > Hi.<br>
> ><br>
> > I've just installed Xubuntu on my machine as an alternative to<br>
> > standard Ubuntu, as I was hating Unity.<br>
> ><br>
> > I'm getting weird display issues - for example when clicking in a text<br>
> > box in Google Chrome, sometimes the window flashes black or appears to be<br>
> > displaying other parts of the screen.<br>
> ><br>
> > This didn't occur on a "standard" Ubuntu install.<br>
> ><br>
> > I'm using an ATI video card and the ATI drivers if that's relevant.<br>
> ><br>
> > Michael<br>
> ><br>
> > --<br>
> > xubuntu-users mailing list<br>
> > <a href="mailto:xubuntu-users@lists.ubuntu.com">xubuntu-users@lists.ubuntu.com</a><br>
> > Modify settings or unsubscribe at:<br>
> > <a href="https://lists.ubuntu.com/mailman/listinfo/xubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/xubuntu-users</a><br>
> ><br>
<br>
> --<br>
> xubuntu-users mailing list<br>
> <a href="mailto:xubuntu-users@lists.ubuntu.com">xubuntu-users@lists.ubuntu.com</a><br>
> Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/xubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/xubuntu-users</a><br>
<br>
<br>
--<br>
xubuntu-users mailing list<br>
<a href="mailto:xubuntu-users@lists.ubuntu.com">xubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/xubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/xubuntu-users</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>no .sig found<br>Please restart your browser.<br>