[xubuntu-users] problems with gimp 2.10-14

Elbert LaGrew elagrew at gmail.com
Sat Jul 18 12:51:18 UTC 2020


Sorry. I have had GIMP 2.10 installed for some time now and I have not had
a problem with it.

--El

On Sat, Jul 18, 2020, 4:20 AM hans Schneidhofer <mei-mail at posteo.de> wrote:

> hi list,
> have made an update and installing gimp 2.10-14 on my xubuntu 18.04
> lts.
> The behavior:
> no possibilty to make a stroke of the brush, no magic wand, no lasso
> and much more ...
> the selectivity circle stucks and nothing happens.
>
> But reinstalling gimp 2.8 brings back all the missing functions.
>
> Has anyone made same or similar experiences with gimp 2.10-14 ?
>
> Have installed an AMD-Graphiccard
> *-display
> 138                 Beschreibung: VGA compatible controller
> 139                 Produkt: Baffin [Radeon RX 550 640SP / RX 560/560X]
> 140                 Hersteller: Advanced Micro Devices, Inc. [AMD/ATI]
> 141                 Physische ID: 0
> 142                 Bus-Informationen: pci at 0000:01:00.0
> 143                 Version: cf
> 144                 Breite: 64 bits
> 145                 Takt: 33MHz
> 146                 Fähigkeiten: pm pciexpress msi vga_controller
> bus_master cap_list rom
> 147                 Konfiguration: driver=amdgpu latency=0
> 148                 Ressourcen: irq:50 memory:c0000000-cfffffff
> memory:d0000000-d01fffff ioport:e000(Größe    =256) memory:fea00000-
> fea3ffff memory:c0000-dffff
>
> Because this Combination of Graphicscard and gimp 2.8 is up and
> running, I think, anything is wrong with gimp 2.10.
>  Does it ?
>
> bye hans
>
>
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20200718/7bb1229b/attachment.html>


More information about the xubuntu-users mailing list